Monday, September 30, 2019

Whatsapp | Whatsapp Will Stop Working on These Phones from February Next Year

Whatsapp

Whatsapp Will Stop Working on These Phones from February Next Year


Whatsapp says that iPhone users will need i0S 9 or later, and Android users must not have versions 2.3.7 or earlier, in order to use Whatsapp.

IPhone users who have not updated to a new version of the operating system for a long time, there is one more reason to do so. If WhatsApp is currently active on your iOS 8 device, you can use it only until February 1, 2020, according to an update to the instant messaging platform. WhatsApp said users of Android versions 2.3.7 and earlier will no longer be able to create new accounts or verify existing accounts. However, they can continue using WhatsApp until February 1, 2020.

"In iOS 8, you can no longer create new accounts or re-verify existing accounts," The update said. Therefore, iPhone users will need iOS 9 or later to run WhatsApp. "For a better experience, we recommend that you use the latest version of iOS available for your phone," WhatsApp said. "We do not explicitly restrict the use of unlocked or unlocked devices. However, because these modifications may affect the functionality of your device, we cannot provide support for devices that use modified versions of the iPhone operating system," He added.





If You Like This Post Please Share Our Post in Social Media Website Like Facebook, twitter, lenkdin, instagram Etc


EmoticonEmoticon